AcuCobol
ThinClient
Fehlermeldung:
Connection failed
General socket error
mögliche
Ursachen:
- Servername in den Konfigurationsdateien und Verknüpfungen richtig?
- von DNS wird die IP von einem "falschen"
Server mit gleichem Namen zurückgegeben
- Nur Internet DNS-Server konfiguriert, kein lokaler DNS-Server?
- TCP/IP -> DNS -> DNS-Suffixe OK (oder werden DNS-Suffixe angehängt) ?
-
Firewall
auf "Server" blockert Zugriff auf den Port für AcuListener (AcuRcl)
z.B. nach dem Einspielen von XP SP2
HW-Firewall
Lösung:
Firewall konfigurieren: Port (z.B. 5632) öffnen.
Anleitung Konfiguration der XP-Firewall: